High Severity Outage: Workflow Robots outage in North America (US), North America (Canada), GovCloud (US Federal), and GovCloud (US SLED) regions

Incident Report for HighBond

Resolved

The outage has been fully resolved.

Workflow Robots service has been restored to GovCloud (US Federal) and GovCloud (US SLED) regions and we are closely monitoring for residual issues.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 16, 2022 - 13:46 PST

Identified

Workflow Robots in North America (US) and North America (Canada) regions are restored to full operational status. GovCloud (US Federal) and GovCloud (US SLED) regions will follow shortly.
Posted Feb 16, 2022 - 13:18 PST

Update

We are still investigating this issue and have discovered that GovCloud (US Federal) and GovCloud (US SLED) are also impacted.
Posted Feb 16, 2022 - 12:37 PST

Investigating

At approximately 12:00pm PST, an issue was been discovered that affects North America (US) and North America (Canada) regions, impacting Workflow Robots.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 16, 2022 - 12:26 PST
This incident affected: HighBond - North America (US) (Robots), HighBond - North America (Canada) (Robots), HighBond - GovCloud (US Federal) (HighBond - GovCloud - Robots), and HighBond - GovCloud (US SLED) (HighBond - GovCloud2 - Robots).