Outage: Highbond.com

Incident Report for HighBond

Postmortem

We have identified the cause of the issue as a transient network issue communicating with one of our servers. Our automated failover mechanism went into effect rerouting traffic to our standby instance. Our systems are now operating normally.

Posted Aug 30, 2019 - 11:30 PDT

Resolved

We are investigating an outage that occurred around 7:20PST that caused Highbond.com to be inaccessible for several minutes in all regions. Systems are fully operational now and we are continuing to monitor the situation.
We apologize for the inconvenience and will keep you posted on the investigation.
Posted Aug 29, 2019 - 07:20 PDT