Medium Severity Outage: Workflow Robots in all commercil regions

Incident Report for HighBond

Resolved

This incident has been resolved.
Posted Jun 01, 2022 - 20:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 01, 2022 - 20:31 PDT

Investigating

At 7:26pm PST an outage was discovered that affects all commercial regions, impacting Workflow Robots HighBond users in those regions.

The majority of executions of Workflow Robots are failing.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 01, 2022 - 19:42 PDT
This incident affected: HighBond - North America (US) (Robots), HighBond - Asia Pacific (Singapore) (Robots), HighBond - Europe (Germany) (Robots), HighBond - North America (Canada) (Robots), HighBond - Asia Pacific (Australia) (Robots), HighBond - Africa (South Africa) (Robots), and HighBond - South America (Brazil) (Robots).