Medium Severity Outage: Reports in North America (US) region
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 15:17 PDT
Monitoring
We've identified and rectified the problem. An issue with our background job queue caused our users in North America (US) region to experience long delays with Reports. We've cleared the queue and Reports is now fully operational.

We will continue monitoring closely for the next few hours as we investigate for the root cause.

Thank you for your patience.
Posted Apr 27, 2021 - 09:19 PDT
Update
Upon further investigation, only Reports in the North America (US) region is affected. Investigation is ongoing.
Posted Apr 27, 2021 - 08:23 PDT
Update
We are continuing to investigate this issue. Updated component for Reports in Asia Pacific (Singapore) region to also indicate outage.
Posted Apr 27, 2021 - 08:11 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2021 - 08:09 PDT
Investigating
At approximately 3:30am PST, an outage was discovered that affects the North America (US) and Asia Pacific (Singapore) regions, impacting a limited set of HighBond users in those regions.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 27, 2021 - 08:08 PDT
This incident affected: HighBond - North America (US) (Reports) and HighBond - Asia Pacific (Singapore) (Reports).