Degraded performance: Reports North America
Incident Report for HighBond
Resolved
US Reports is back to operational.
Posted Dec 24, 2020 - 12:15 PST
Update
We have located the issue and applied the fix in US Reports.
Thank you very much for your patience.

Merry Christmas and have a wonderful holiday,
Posted Dec 24, 2020 - 12:13 PST
Investigating


We are currently investigating slowness in the login and browse functionality in Reports that affects the North America region.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 24, 2020 - 00:41 PST
This incident affected: HighBond - North America (US) (Reports).