High Severity Outage: Results in US region, data import and data export
Incident Report for HighBond
Resolved
The issue has been resolved. All indicators point to a problematic AWS infrastructure component which has been replaced.
Posted Jul 30, 2020 - 10:35 PDT
Monitoring
The issue has been identified and all data uploads and data downloads are being processed as of 9:18am PDT. We continue to monitor to ensure Results in US region is in full operational status.
Posted Jul 30, 2020 - 09:46 PDT
Update
We are continuing to investigate this issue.
Posted Jul 30, 2020 - 09:41 PDT
Investigating


This morning at 7:32am PDT, we discovered that some data upload and data download requests to Results in the US region were failing since yesterday at 5:00pm PDT. The majority of uploads and downloads are being processed.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jul 30, 2020 - 09:12 PDT
This incident affected: HighBond - North America (HighBond - Results).