Outage: Cloud Agent Robots
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted 5 months ago. May 21, 2019 - 11:42 PDT
Investigating


We are currently investigating the outage with our Cloud agent Robots and will provide further updates.

For any questions, please contact Galvanize Support: https://support.galvanize.com
Posted 5 months ago. May 21, 2019 - 10:20 PDT
This incident affected: HighBond - North America (HighBond - Robots), HighBond - Asia Pacific (HighBond - Robots), HighBond - Canada (HighBond - Robots), HighBond - Europe (HighBond - Robots), and HighBond - Australia (HighBond - Robots).