Storyboards in North America region are unable to load charts and visualizations
Incident Report for HighBond
Resolved
Storyboards in the North America region are back fully operational. We apologize for any inconvenience this may have caused.
Posted Nov 08, 2019 - 09:06 PST
Investigating


We are currently investigating the issue and will provide further updates.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Nov 08, 2019 - 08:59 PST
This incident affected: HighBond - North America (HighBond - Results).