Partial Outage: Projects in North America region
Incident Report for HighBond
Resolved
The issue has been resolved.
Posted 6 months ago. Dec 07, 2018 - 12:44 PST
Identified


Projects in the North America region is returning errors under certain conditions. The issue is associated with background indexing for the search functionality. We’ve identified the problem and are working to deploy a fix as soon as possible.

For any questions, please contact ACL Support: https://support.acl.com
Posted 6 months ago. Dec 07, 2018 - 11:54 PST
This incident affected: HighBond - North America (HighBond - Projects).