Storyboards not available
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 13, 2018 - 17:41 PST
Identified
Please note that Storyboards on the Results module is temporarily unavailable. We have identified the problem and will be fixed shortly.
Posted 8 months ago. Dec 13, 2018 - 17:23 PST
This incident affected: HighBond - Canada (HighBond - Results), HighBond - Europe (HighBond - Results), HighBond - Asia Pacific (HighBond - Results), and HighBond - Australia (HighBond - Results).