Partial Outage: ACL Academy
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2018 - 08:40 PST
Update
The ACL Academy is now fully operational.

For any questions, please contact ACL Support: https://support.acl.com
Posted 10 months ago. Dec 20, 2018 - 08:38 PST
Investigating
The ACL Academy is temporarily unavailable. We are investigating the outage and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted 10 months ago. Dec 20, 2018 - 07:39 PST
This incident affected: Help & Learning (Galvanize Academy).