Reports Module service degradation in the North American (US) Region
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 13:33 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2021 - 14:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 14:58 PST
Identified
We have identified the root cause of the issue and are working on a solution.
Posted Jan 27, 2021 - 13:39 PST
Update
We are continuing to investigate this issue.
Posted Jan 27, 2021 - 11:59 PST
Investigating
Some users are currently experiencing problems logging into Reports in the North American (US) region. We are currently investigating the issue.
Posted Jan 27, 2021 - 11:59 PST
This incident affected: HighBond - North America (US) (Reports).