Medium Severity Outage: Online Help
Incident Report for HighBond
Resolved
The certificate problem has been resolved.
Posted Apr 16, 2020 - 21:20 PDT
Identified


Our HighBond online help at https://help.highbond.com is offline due to a certificate problem.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 16, 2020 - 18:43 PDT
This incident affected: Help & Learning (HighBond Help Docs).