Degraded performance: Results (US)

Incident Report for HighBond

Resolved

This incident has been resolved.
Posted Aug 08, 2022 - 09:06 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 08, 2022 - 09:05 PDT

Update

At 5:54AM PST, our underlying data storage for Results experienced a delay in its queries which slowed down other operations. We have addressed the issue and will be looking at improving our architecture to prevent such edge cases from happening.
Posted Aug 08, 2022 - 09:00 PDT

Monitoring

We are monitoring the issue, investigation is ongoing.
Posted Aug 08, 2022 - 07:03 PDT
This incident affected: HighBond - North America (US) (Results).