Medium Severity Outage: Project Scheduler and People Scheduler are not working in EU, AP, and AU regions.

Incident Report for HighBond

Resolved

Thank you for your patience. The issue has been identified and resolved.
Posted Oct 28, 2020 - 16:18 PDT

Investigating



At 2:45pm PDT, a partial outage was discovered that affects the EU, AP, and AU regions, impacting a limited set of HighBond users in those regions.

The outage is isolated to Project Scheduler and People Scheduler.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Oct 28, 2020 - 15:11 PDT
This incident affected: HighBond - Asia Pacific (Singapore) (Projects), HighBond - Europe (Germany) (Projects), and HighBond - Asia Pacific (Australia) (Projects).