Monitoring: Projects Manager in North America region
Incident Report for HighBond
Resolved
This incident has been resolved, and Projects in North America region is fully operational now.
Posted about 1 year ago. May 23, 2018 - 18:34 PDT
Monitoring
Projects in North American region is now fully operational, we will continue to monitor the system.
Posted about 1 year ago. May 23, 2018 - 11:37 PDT
Investigating


Projects in North American region is currently experiencing degraded performance. We are investigating and will provide further updates.

For any questions, please contact ACL Support: https://support.acl.com
Posted about 1 year ago. May 23, 2018 - 09:57 PDT
This incident affected: HighBond - North America (HighBond - Projects).