Medium Severity Outage: Robots cloud-based agents afftecting all regions
Incident Report for HighBond
Resolved
The outage has been fully resolved. Robots cloud-based agents in Africa (South Africa), and South America (Brazil) are fully operational.

Services for robots cloud-based agents are restored in all regions, and we are closely monitoring for residual issues. Our top priority is to restore service. Afterward, an internal retrospective will identify improvements that will ensure an outage of this nature does not reoccur.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 21, 2021 - 16:14 PDT
Update
Robots cloud-based agents are fully operational on North America (US), North America (Canada), South America (Brazil), Asia Pacific (Singapore), and Asia Pacific (Australia) regions, as well as Europe (Germany) mentioned in the previous update.

Africa (South Africa), and South America (Brazil) are in progress.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 21, 2021 - 15:57 PDT
Update
We've rolled out a fix to the Europe (Germany) region and are in the process of updating the other regions.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 21, 2021 - 13:12 PDT
Identified
A partial outage has been discovered that affects all regions. The issue is limited to HighBond Robots users that have cloud-based agents. Scheduled cloud-based agent jobs are being reported as skipped.

We are actively working on this issue, and we will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 21, 2021 - 11:05 PDT
This incident affected: HighBond - Europe (Germany) (Robots), HighBond - Asia Pacific (Singapore) (Robots), HighBond - South America (Brazil) (Robots), HighBond - Africa (South Africa) (Robots), HighBond - Asia Pacific (Australia) (Robots), HighBond - North America (Canada) (Robots), HighBond - North America (US) (Robots), HighBond - GovCloud (US Federal) (HighBond - GovCloud - Robots), and HighBond - GovCloud (US SLED) (HighBond - GovCloud2 - Robots).