High Severity Outage: North America (US) region
Incident Report for HighBond
Resolved
The outage has been fully resolved.

Service has been restored and we are closely monitoring for residual issues.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 07, 2021 - 20:50 PST
Identified
Robots in the North America (US) has a partial outage. ACL Robots and Workflow Robots are OK, but HighBond Robots are not working. We will provide further updates as soon as new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 07, 2021 - 16:18 PST
Monitoring
Service is restored and we continuing to closely monitor for residual issues.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 07, 2021 - 14:53 PST
Update
HighBond in the North America (US) region has been impacted by issues affecting Amazon Web Services (AWS) in their us-east-1 region. We are working with AWS and are closely monitoring status.

For AWS status, see https://status.aws.amazon.com/ .

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 07, 2021 - 09:34 PST
Identified
We have identified the source of the issue. We will provide another update as soon as new information is available or as soon as service is restored.

Only the North America (US) region is affected, however, within the North America (US) region all modules may be impacted. Pages may load slowly or not load at all.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 07, 2021 - 08:19 PST
Investigating
At 7:45am PST, our monitoring alerted us of an outage that affects the North America (US) region, impacting HighBond users in that region.

The issue is isolated to Results and Storyboards. Pages may load slowly or not at all.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Dec 07, 2021 - 08:06 PST
This incident affected: HighBond - North America (US) (Projects, Strategy, Results, Reports, Robots).