Degraded performance: Projects (North America region)
Incident Report for HighBond
Resolved
Projects module in North America region is now operating normally
Posted 3 months ago. Jun 20, 2019 - 17:13 PDT
Identified


We've identified an issue causing degraded performance for the Projects module, affecting the North America region. Projects activity logging is unavailable while we work to resolve this issue.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted 3 months ago. Jun 20, 2019 - 14:04 PDT
This incident affected: HighBond - North America (HighBond - Projects).