Partial Outage: Emails
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted May 18, 2020 - 08:09 PDT
Investigating


At 8:00pm PST, an outage in our email delivery system was discovered that affects all regions, impacting all HighBond users. Emails are not being sent from the Highbond platform at this time.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted May 17, 2020 - 20:24 PDT