Cloud Robot Jobs Not Starting
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted 2 months ago. May 07, 2019 - 15:10 PDT
Identified
We’ve identified an issue with Cloud agents’ execution that’s preventing their execution. We have a proposed solution and are working on resolving it.
Posted 2 months ago. May 07, 2019 - 12:38 PDT
This incident affected: HighBond - Australia (HighBond - Robots), HighBond - North America (HighBond - Robots), HighBond - Asia Pacific (HighBond - Robots), HighBond - Europe (HighBond - Robots), and HighBond - Canada (HighBond - Robots).