Degraded performance: Projects (North America region)

Incident Report for HighBond

Resolved

Projects module in North America region is now operating normally
Posted Jun 23, 2019 - 11:08 PDT

Update

Projects module in North America region is now operating normally
Posted Jun 23, 2019 - 11:08 PDT

Investigating

We've identified an issue causing degraded performance for the Projects module, affecting the North America region. Projects activity logging is unavailable while we work to resolve this issue.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 21, 2019 - 12:42 PDT
This incident affected: HighBond - North America (US) (Projects).