High Severity Outage: Robots in North America region

Incident Report for HighBond

Resolved

The outage has been fully resolved.

Service has been restored and we are closely monitoring for residual issues. Our top priority is to restore service. Afterward, an internal retrospective will identify improvements that will ensure an outage of this nature does not reoccur.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 03, 2021 - 15:23 PST

Investigating

At approximately 1:45pm, it was discovered that Robots is presenting a blank/empty web page. This is affecting the North America region, impacting the majority of HighBond users in that region. Scheduled Robots tasks continue to run.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 03, 2021 - 14:44 PST
This incident affected: HighBond - North America (US) (Robots).