Medium Severity Outage: Reports in multiple regions
Incident Report for HighBond
Resolved
The outage has been fully resolved.

Reports is now fully functional across all regions and we are closely monitoring for residual issues. Our top priority is to restore service. Afterward, an internal retrospective will identify improvements that will ensure an outage of this nature does not reoccur.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 14, 2021 - 12:52 PDT
Update
We are continuing to investigate the cause of this issue.

The following views in Reports are impacted,

Fieldwork
Fieldwork by Entity
Frameworks

Apologies for any inconvenience this my have caused. We will provide another update as soon as we have more information.
Posted Jun 14, 2021 - 09:42 PDT
Update
Additional regions affected: North America (Canada), Asia Pacific (Singapore), and Asia Pacific (Australia).
Posted Jun 14, 2021 - 07:28 PDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 07:22 PDT
Investigating
At approximately 2:30am PDT, an issue was discovered that affects the Europe and North America regions, and is impacting Reports users in those regions. Users are unable to run reports.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jun 14, 2021 - 07:04 PDT
This incident affected: HighBond - North America (Canada) (Reports), HighBond - Europe (Germany) (Reports), HighBond - North America (US) (Reports), HighBond - Asia Pacific (Australia) (Reports), and HighBond - Asia Pacific (Singapore) (Reports).