High Severity Outage: Results in the EU region

Incident Report for HighBond

Resolved

There has been no reoccurrence during the past few hours.

We have been in contact with the EU customer with the two large Results tables. All systems are operating normally now. Over the next days and weeks we will be monitoring closely and implementing updates to ensure this situation does not repeat.

This incident is resolved. Thank you for your patience and understanding.
Posted Sep 21, 2020 - 09:35 PDT

Monitoring

We have narrowed the cause to two Results tables, both belonging to one customer. The two tables have grown beyond the row limit for Results tables and our investigation continues.

Results EU is fully operational, as of around 6:03am PDT. We will continue to monitor for next few hours.
Posted Sep 21, 2020 - 06:28 PDT

Update

Investigation continues. We've isolated the stuck queries to a particular customer, and are now continuing to identify the cause.
Posted Sep 21, 2020 - 04:47 PDT

Update

Investigation is ongoing. At this point, we have identified a number of stuck queries that are blocking subsequent queries from executing. We will provide another update soon.
Posted Sep 21, 2020 - 03:43 PDT

Investigating



At 2:29am PDT, an outage was occurred that affects the EU region, impacting all users of Results in that region.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Sep 21, 2020 - 03:09 PDT
This incident affected: HighBond - Europe (Germany) (Results).