Medium Severity: HighBond email delays
Incident Report for HighBond
Resolved
Email delays have been fully resolved. Our apologies for the impact this may have caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 16, 2021 - 19:03 PST
Identified
At 9:00am PST, an issue was discovered that affects all commercial HighBond regions, impacting a limited set of HighBond users.

Users may be experiencing delays receiving email notifications from HighBond.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 16, 2021 - 11:16 PST
This incident affected: HighBond - Launchpad, HighBond - Europe (Germany) (Projects, Strategy, Results, Reports, Robots), HighBond - Asia Pacific (Singapore) (Projects, Strategy, Results, Reports, Robots), HighBond - North America (US) (Projects, Strategy, Results, Reports, Robots), Help & Learning (Galvanize Community, Galvanize Academy, HighBond ScriptHub, HighBond Help Docs, HighBond Support Chat), HighBond - Asia Pacific (Australia) (Projects, Strategy, Results, Reports, Robots), and HighBond - North America (Canada) (Projects, Strategy, Results, Reports, Robots).