Medium Severity Outage: HighBond Robots in Africa (South Africa) region
Incident Report for HighBond
Resolved
The outage has been resolved.

HighBond Robots interactive mode is fully functional and we are monitoring for residual issues.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 10, 2022 - 20:36 PST
Investigating
At 7:32pm PST, a partial outage was discovered that affects HighBond Robots in the Africa (South Africa) region, impacting a limited set of HighBond users in that region.

The impact is limited to running a HighBond Robot in interactive mode. Users cannot execute python code while in interactive editing mode.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Feb 10, 2022 - 20:11 PST
This incident affected: HighBond - Africa (South Africa) (Robots).