Partial Outage - Results in North America
Incident Report for HighBond
Resolved
Results module is now operating normally.
Posted 16 days ago. May 30, 2019 - 10:32 PDT
Monitoring
The system is now recovering and we are closely monitoring the situation.
Posted 16 days ago. May 30, 2019 - 10:07 PDT
Investigating
We are currently investigating an issue with the Results Module in North America. Storyboards may not be displaying the latest up-to-date data. We apologize for the inconvenience and we will keep you posted with the progress.
Posted 16 days ago. May 30, 2019 - 09:24 PDT
This incident affected: HighBond - North America (HighBond - Results).