Partial Outage - Results in NA, CA, AP, AU and EU regions
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted 4 months ago. May 24, 2019 - 22:54 PDT
Monitoring
Results is back to operational state in all (US, CA, EU, AU, AP) regions. Previously queued up uploads are being processed in the order they were queued. We will continue to monitor the system health.
Posted 4 months ago. May 24, 2019 - 21:32 PDT
Identified
We have identified the root cause and are actively working on a fix.
Posted 4 months ago. May 24, 2019 - 15:58 PDT
Update
We are continuing to investigate this issue. Uploads from ACL Analytics to Results are being accepted and put into a queue. They will be processed in an appropriate order once the core issue is resolved.
Posted 4 months ago. May 24, 2019 - 13:16 PDT
Investigating
We have identified an issue in the Results module related to uploading from ACL Analytics and have started investigation. In the meanwhile, we have disabled the upload functionality in all regions (NA, CA, AP, AU and EU).
Posted 4 months ago. May 24, 2019 - 10:08 PDT
This incident affected: HighBond - North America (HighBond - Results), HighBond - Canada (HighBond - Results), HighBond - Europe (HighBond - Results), HighBond - Asia Pacific (HighBond - Results), and HighBond - Australia (HighBond - Results).