Medium Severity Outage: Results in US region, delays exporting and importing data

Incident Report for HighBond

Resolved

This incident has been resolved.
Posted Jul 09, 2020 - 17:14 PDT

Monitoring

The backed up data import and export request queue has been cleared.
Posted Jul 09, 2020 - 15:32 PDT

Identified

Data export and import to Results in US region is operational, but we are experiencing degraded performance. The requests will be processed, but delayed.

Expect a further update as soon as the queue of requests have been processed. Thank you for your patience.
Posted Jul 09, 2020 - 14:49 PDT

Investigating

At approximately 12pm PST, a partial outage was discovered that affects Results in the US region. Users are unable to extract/download data from Results.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jul 09, 2020 - 14:04 PDT
This incident affected: HighBond - North America (US) (Results).