Partial Outage: Importing and Reporting on Project data in EU / AU
Incident Report for HighBond
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 07:28 PDT
Monitoring
We have addressed the issue, and currently monitoring the health of the application.
Posted Jul 01, 2022 - 07:10 PDT
Investigating
At 1:43 am, an outage was reported that robots are failing to import data from Projects in EU

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Jul 01, 2022 - 06:11 PDT
This incident affected: HighBond - Europe (Germany) (Projects, Reports, Robots) and HighBond - Asia Pacific (Australia) (Projects, Reports, Robots).