ANNOUNCEMENT: status.highbond.com is now status.diligent.com
Completed
The scheduled maintenance has been completed.
Posted Sep 02, 2022 - 22:40 PDT
Scheduled
On Thursday, September 1, Diligent launched a consolidated status page (https://status.diligent.com) across all Diligent apps and services (including those on the HighBond platform).
In consolidating our status pages, the previous HighBond status page (https://status.highbond.com) will no longer be updated. We will do our best in updating your subscriptions to the corresponding apps/services on the new status page, but we are asking you to review any of your subscriptions to the new page.
Additional apps/services the new status page reports:
- Assets and Workflows
- Activity Center
- Japan Region
If you have questions or issues signing up for notifications, please contact the support team and we’ll help you out! https://community.diligent.com/grc/s/contactsupport
Posted Sep 02, 2022 - 11:49 PDT
This scheduled maintenance affected: HighBond - Launchpad, Galvanize Web Site, HighBond - North America (US) (Projects, Strategy, Results, Reports, Robots), HighBond - Asia Pacific (Singapore) (Projects, Strategy, Results, Reports, Robots), HighBond - Europe (Germany) (Projects, Strategy, Results, Reports, Robots), HighBond - North America (Canada) (Projects, Strategy, Results, Reports, Robots), Help & Learning (Galvanize Community, Galvanize Academy, HighBond ScriptHub, HighBond Help Docs, HighBond Support Chat), HighBond - Asia Pacific (Australia) (Projects, Strategy, Results, Reports, Robots), HighBond - GovCloud (US Federal) (HighBond - GovCloud - Launchpad, HighBond - GovCloud - Projects, HighBond - GovCloud - Strategy, HighBond - GovCloud - Results, HighBond - GovCloud - Reports, HighBond - GovCloud - Robots), HighBond - GovCloud (US SLED) (HighBond - GovCloud2 - Launchpad, HighBond - GovCloud2 - Projects, HighBond - GovCloud2 - Strategy, HighBond - GovCloud2 - Results, HighBond - GovCloud2 - Reports, HighBond - GovCloud2 - Robots), HighBond - Africa (South Africa) (Projects, Strategy, Results, Reports, Robots), and HighBond - South America (Brazil) (Projects, Strategy, Results, Reports, Robots).