Partial Outage: Results in North America (US) region
Incident Report for HighBond
Resolved
The outage has been fully resolved.

Service has been restored and we are closely monitoring for residual issues. Our top priority is to restore service. Afterward, an internal retrospective will identify improvements that will ensure an outage of this nature does not reoccur.

Our apologies for the impact this caused.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 22:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 16:35 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2022 - 16:35 PDT
Identified
We are continuing to investigate the outage and will provide ongoing updates as the investigation progresses.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 12:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 11:39 PDT
Identified
We have identified the cause of the outage and are now actively working to restore service. We will provide another update as soon as new information is available or as soon as service is restored.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 11:08 PDT
Update
The outage impacts import and XLSX export from Results.

We are continuing to investigate the outage and will provide ongoing updates as the investigation progresses.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 09:06 PDT
Investigating
At 8:05am PST, an outage was discovered that impacted XLSX export of Results module in the US region.

We will provide further updates as the investigation progresses, or when new information is available.

For any questions, please contact Galvanize Support: https://community.wegalvanize.com/s/contactsupport
Posted Apr 28, 2022 - 08:56 PDT
This incident affected: HighBond - North America (US) (Results).